Bullhorn Card/Tab Views Issue
Incident Report for RefAssured
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 16:39 UTC
Investigating
RefAssured users may be experiencing intermittent issues with the card and tab views in Bullhorn. We're actively investigating this issue with Bullhorn support and will post updates as they become available.
Posted Nov 06, 2023 - 15:33 UTC
This incident affected: Bullhorn Integrations (RefAssured for Bullhorn (ATS/CRM)).