Bullhorn Custom Tabs - ATS/CRM
Incident Report for RefAssured
Resolved
Bullhorn reported on Oct 18, 2023 - 11:10 EDT:

"This incident has been resolved."

The direct link to Bullhorn's incident is: https://status.bullhorn.com/incidents/p0rq0s6l5164
Posted Oct 18, 2023 - 17:00 UTC
Update
Bullhorn's Latest Notice @ Oct 18, 11:20 EDT: "The issue has been identified and a fix is being implemented. While this is occurring, some users may experience intermittent latency and/or errors when logging in or using the Bullhorn ATS/CRM application. Some users may be completely unable to use the application at this time." https://status.bullhorn.com/incidents/6zpp2n0f3zv8
Posted Oct 18, 2023 - 15:39 UTC
Update
The RefAssured Team is seeing all RefAssured Apps working in Bullhorn's production environments correctly. We will continue to monitor until Bullhorn support resolves this case. Linked to Bullhorn Support Page: https://status.bullhorn.com/incidents/6zpp2n0f3zv8
Posted Oct 18, 2023 - 15:15 UTC
Monitoring
An update has been posted by Bullhorn (https://status.bullhorn.com/incidents/6zpp2n0f3zv8):

"The issue has been identified and a fix is being implemented. While this is occurring, some users may experience intermittent latency and/or errors when logging in or using the Bullhorn ATS/CRM application. Some users may be completely unable to use the application at this time." Oct 18, 2023 - 10:45 EDT
Posted Oct 18, 2023 - 15:08 UTC
Update
The issue has been identified and a fix is being implemented. While this is occurring, some users may experience intermittent latency and/or errors when logging in or using the Bullhorn ATS/CRM application.
Posted: Oct 18, 2023 - 10:12 EDT
Posted Oct 18, 2023 - 14:36 UTC
Identified
Bullhorn is actively working through an issue with their Custom Tabs. "Description (from https://status.bullhorn.com/ ): The Bullhorn Technical Operations team is investigating this issue; further updates will be posted here (https://status.bullhorn.com/)."

Note: RefAssured's core application is online and processing transactions.

We'll post an update here as soon as it's available.
Posted Oct 18, 2023 - 13:57 UTC
This incident affected: Bullhorn Integrations (RefAssured for Bullhorn (ATS/CRM)).